[texpoint-users] Inexistent display

anitescu anitescu at mcs.anl.gov
Mon May 8 17:16:45 PDT 2006

That was indeed it. 
Mihai Anitescu, Ph.D., Computer Scientist
Argonne National Laboratory
Mathematics and Computer Science Division
9700 South Cass Avenue, Argonne, IL 60439, USA
Ph: 630 252 4172. Fax: 630 252 5986.
Email: anitescu at mcs.anl.gov 
-----Original Message-----
From: TexPoint [mailto:texpoint at necula.org] 
Sent: Monday, May 08, 2006 3:01 PM
To: 'Mihai Anitescu'; users at lists.texpoint.necula.org
Subject: RE: [texpoint-users] Inexistent display
   I have seen the problem only once before. The display was created but
it was using the wrong magnification value and was very small. You can
test if that is the case by dragging with the mouse a selection frame on
the whole slide, and watch for the selection handles appearing. In my
case, it happened because the value of the global parameter called
magnification was 0!
   If this is not the problem, please send a one slide presentation with
the problem and the output of TexPoint/Configure/Information (after you
update to 2.9.1). 


From: users-bounces at lists.texpoint.necula.org
[mailto:users-bounces at lists.texpoint.necula.org] On Behalf Of Mihai
Sent: Saturday, May 06, 2006 12:57 PM
To: users at lists.texpoint.necula.org
Cc: 'anitescu'
Subject: [texpoint-users] Inexistent display
Hi all,
I have the following problem with Texpoint 2003 and Office 2003 (and I
had it with TexPoint 2002 and Office 2002). I used the 2.8.1. version in
both cases. 
After I create my first equation, (sometimes after the second one) I get
to a stage where, everything seems to work fine, but no display is
created after I press create bitmap. The latex log is attached in pdf
(since I cannot copy paste) and shows no error as far as I can tell. I
have dumped the TP_tmp files and they look fine (ps and png). 
With debug level one, I get the following error message (attached in pdf
) as well "failed to read file c:\Program Files\TexPoint\", but
everything seems to run fine. 
I have tried the "empty display" FAQ suggestions to no avail. Bear in
mind that TexPoint works with my first display (in case you wonder about
permission to read of the TexPoint install dir), it starts to have
problem starting with the second. I have tried to save in between, etc.
to no avail. 
Let me know if you have any ideas 
Mihai Anitescu, Computer Scientist
Mathematics and Computer Science Division
Argonne National Laboratory
9700 S Cass Avenue
Argonne, IL 60439
Voice: 630 252 4172
Fax: 630 252 5986
email: anitescu at mcs.anl.gov 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.texpoint.necula.org/pipermail/users-texpoint.necula.org/attachments/20060508/3cdfd725/attachment-0003.htm>

More information about the users mailing list